phone-iconsales@dcneurope.eu
email-iconRMA    
email-iconB2B Sale Platform
email-iconProject Registration
[wpml_language_selector_widget]
DCN EUROPE DCN EUROPE
  • Products

    • Commercial switches
      • S4200 Series
      • S4600 Series
      • S4600X Series
      • S5750E Access Series
      • S5750E Aggregation Series
      • S5750M Series
      • CS6200 Access Series
      • CS6200 Aggregation Series
      • CS6500 Series
    • Industrial switches
      • IS2100D Series
    • Wifi solutions
      • Controllers
      • WiFi 6 Access Points

  • About us
    • News
  • Download
    • Data sheet download
    • Firmware
    • Manual
    • Extras
  • Where To Buy
  • BECOME OUR PARTNER
  • FAQ
  • Contact
0 Compare
Wishlist
Menu
DCN EUROPE DCN EUROPE
Click to enlarge
Home Przełączniki sieciowe S4600-28P-P-SI (R3.5)
S4600-28P-P-SI (R3.5)
S4600-28P-P-SI (R3.5)
Back to products
S4600-52P-SI
S4600-52P-SI

S4600-28P-P-SI (R3.5)

Przełączniki PoE warstwy L2 – DCN S4600-28P-P-SI, 24x 10/100/1000Base-T z PoE + (370W) RJ45 + 4x 100/1000Base-X SFP, zasilanie AC, 1U, przeznaczone do stosowania w sieciach telekomunikacyjnych, ISP, a także w instalacjach strukturalnych małych firm i przedsiębiorstw, CCTV, WiFi;

Add to wishlist
Categories: Przełączniki sieciowe, Seria S4600 Tags: 1U, 230V AC supply, 24x 10/100/1000Base-T with PoE+ (370W) RJ45, 4x 100/1000Base-X SFP, L2 layer
Share:
dcn_network_security

Network security

dcn_advanced_management

Advanced Management

dcn_network_protection

Network protection

iptv support

IPTV Support

Data Sheet (PDF)
Firmware
Manual
  • Description
  • Shipping & Delivery
  • Specyfikacja produktu
Description

Network Security

  • IP Source Guard provides Layer 2 source IP address filtering to prevent spoofing of an unauthorized host uses authorized hosts IP address. This feature uses dynamic DHCP Snooping and a static input of the source IP address.
  • The S4600 series support DHCP Snooping which prevent attacks with using an illegal DHCP server by setting trusted ports and unused ports. By enabling DHCP Snooping Binding and DHCP option 82, you can combine modules such as dot1x and ARP DAI or independently implement user access control.
  • Access control list (ACL) can be used to restrict access to sensitive network resources by filtering packets and forwarding according to established rules. The user-defined ACL provides more flexible access control for users.
  • The S4600 series supports much more L2 security features such as ARP protection, ARP scanning and other ARP and MAC security technologies to protect network security and reliability.

ADVANCED MANAGEMENT

  • Advanced administration of DCN switches. Network solutions configured via the well-known command line interface (CLI) or the easy-to-use Web-based graphical interface.
  • Network traffic monitoring using sFlow or SNMP protocols.

Network Protection

  • The S4600 series supports 4 Gigabit ports as an uplink, which can work as redundant links working with various ring protection functions, effectively increasing the scalability and network performance.
  • G.8032 (ERPS) with a 50ms network structure switching time provides protection in the event of a connection failure and re-recovery of L2 layer traffic in ring topology. The S4600 series supports G.8032 v2 and can be implemented in a variety of complex network topologies, including single ring, tangential ring, and intersecting rings.
  • The multiple spanning tree protocol (MSTP) allows the introduction of many logical network topologies - instances to which multiple VLANs can be assigned - resulting in redundant and stable Ethernet transmission.
  • MRPP is a authorial DCN protocol offering ring protection. Compared to the STP protocol, it has faster convergence (50ms), a simple algorithm and a lower cost of system resources used, which improve network reliability

IPTV SUPPORT

  • Multicast VLAN Register (MVR) enables efficient distribution of multicast streams for IPTV Layer 2 and reduces the bandwidth consumed by this traffic. If hosts in multiple VLANs request the same multicast stream, it is distributed to specific VLANs.
  • The S4600 series offers use of the IGMP Snooping function, which prevents flooding, thus transmitting multicast traffic only to the associated ports.
  • By using IGMP Proxy configuration cooperating with IGMP Snooping, IGMP communication in the network is reduced.
Shipping & Delivery
Specyfikacja produktu
Klasyfikacja przełączników
Warstwa
2
Łączność
Porty 10/100/1000 Base-T (RJ45)
24
Porty 100/1000 Base-X (SFP)
4
Wydajność
Matryca przełączająca
56 Gb/s
Prędkość przesyłu danych
42 Mpps
Bufor pakietów
1,5 MB
Rama JUMBO
12 K
Liczba sieci VLAN
4 K
Tabela adresów MAC
16 K
Obsługa multicastu
4 K
Tablica adresów MAC dodatkowe informacje
Tabela adresów MAC współdzielona dla unicast i multicast (w stosunku 1:1)
Tabela ACL
216 K
Liczba interfejsów Vlan (IP)
16
Zegar procesora
800 MHz
Liczba portów Base-T (RJ45)
24
Dostępne prędkości portów Base-T (RJ45)
10 ; 100 ; 1000
Liczba portów Base-X (Optycznych)
4
Dostępne prędkości portów Base-X (Optycznych)
100 ; 1000
Port konsolowy - RS-232 (RJ45)
Tak
Port do zarządzania OOB
Nie
Port USB
Tak
Dostępne PoE
Tak
Liczba dostępnych portów PoE/PoE+
24
Budżet mocy PoE
370 W
Funkcjonalność VSF
Nie
Funkcjonalność routera PIM
Nie
Zasilanie
1 x 230V
RPSU
Nie
Zasilacz Hot Swap
Nie
RPS
Nie
Chłodzenie
Aktywny
Pamięć flash
32 MB
Pamięć RAM
128 MB
Cechy
Odporność i dostępność
IEEE 802.1D (STP), IEEE 802.1w (RSTP), IEEE 802.1 s (MSTP), IEEE 802.3 ad LACP, Virtual Cable Testing, DDM, LLDP, Loop Guard, ERPS (ITU-T G.8032)
Kontrola ruchu
IEEE 802.1Q, VLAN oparty na porcie, VLAN oparty na protokole, VLAN oparty na podsieci IP, Voice VLAN, MAC VLAN, algorytm LACP źródłowego/docelowego IP (równoważenie obciążenia), GVRP, IEEE 802.1ad Vlan Stacking (QinQ), Flexible QinQ
Bezpieczeństwo
Filtrowanie warstwy 2 MAC, tunel BPDU, uwierzytelnianie i autoryzacja logowania przez RADIUS i TACACS+, księgowość/audyt Tacacs+, SSH v1/V2, DHCP/DCHPv6 Snooping, IPv4/IPv6 Source Guard, Port Security, IEEE 802.1x port-based/mac-based
QoS
IEEE 802.1p Priority Queues per Port (8 Queues), IEEE 802.1p Quering method, Trusted COS/TOS/IP Precedence/DSCP/Port, Broadcast Storm Control, Rate Limiting port based, Strict Priority, Weighted Round Robin, Weighted Deficit Round Robin, Strict priority in Weighted Round Robin
L2/L3 Multicast
Multicast VLAN, IGMP (v1/v2/v3), zapytania IGMP, IGMP Snooping (v1/v2/v3), IGMP Snooping Fast Leave (v2,v3), IPv6 MLD v1/v2 Snooping
L3 IPv6
Podwójny stos protokołów IPv4/IPv6, adres IPv6
Zarządzanie
Port konsoli RS-232 (RJ45), GUI (Web), telnet, SNMP (v1/v2c/v3), TFTP/FTP, tworzenie kopii zapasowych i przywracanie konfiguracji, wielopoziomowe CLI, DHCP (Client/Relay/Server), DHCP Relay per VLAN, DHCP (Option 43/60/82), DHCPv6 (Option 37/38), DHCPv6 (Relay/Server), NTP/SNTP, sFlow, Port Mirroring (per IP/TCP/UDP), RSPAN, IEEE 802.3ah EFM, IEEE 802.1ag CFM
MIB
RFC1066 - MIB oparty na TCP/IP, RFC1213, 1157 - SNMPv2c/v3 MIB, RFC1493 - bridge MIB, RFC2674 - bridge MIB extension, RFC1643 - ethernet MIB, RFC1757 - RMON group 1,2,3,9, RFC2925 - Remote Management MIB, RFC2233 - SMIv2 MIB
Elektryczny
Zasilanie
230 V AC
Maksymalny pobór mocy
≤ 20 W
Fizyczna
Wymiary (szerokość x wysokość x głębokość)
440 mm x 44 mm x 300 mm
Temperatura pracy
0|50 ℃
Wilgotność względna
10|90 %
You must select your brand attribute in Theme Settings -> Shop -> Brands
Based on WoodMart theme 2026 WooCommerce Themes.
payments
Close
  • Products
  • About us
    • News
  • Download
    • Data sheet download
    • Firmware
    • Manual
    • Extras
  • Where To Buy
  • BECOME OUR PARTNER
  • FAQ
  • Contact
  • Wishlist
  • Compare
  • Login / Register
Shop
Wishlist
0 items Cart
My account