phone-iconsales@dcneurope.eu
email-iconRMA    
email-iconB2B Sale Platform
email-iconProject Registration
[wpml_language_selector_widget]
DCN EUROPE DCN EUROPE
  • Products

    • Commercial switches
      • S4200 Series
      • S4600 Series
      • S4600X Series
      • S5750E Access Series
      • S5750E Aggregation Series
      • S5750M Series
      • CS6200 Access Series
      • CS6200 Aggregation Series
      • CS6500 Series
    • Industrial switches
      • IS2100D Series
    • Wifi solutions
      • Controllers
      • WiFi 6 Access Points

  • About us
    • News
  • Download
    • Data sheet download
    • Firmware
    • Manual
    • Extras
  • Where To Buy
  • BECOME OUR PARTNER
  • FAQ
  • Contact
0 Compare
Wishlist
Menu
DCN EUROPE DCN EUROPE
Click to enlarge
Home Przełączniki sieciowe CS6200-28X-HI-24F
CS6200-28X-HI-24F
CS6200-28X-HI-24F
Back to products
CS6200-8G24S2Q-EI
CS6200-8G24S2Q-EI

CS6200-28X-HI-24F

Przełączniki optyczne warstwy L3 z funkcją routera PIM – DCN CS6200-28X-HI-24F, 12x 100/1000Base-X + 12x COMBO (RJ45 lub SFP) + 4 x1/10GBase-X, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP, jak także w korporacyjnych instalacjach strukturalnych 10Gb;

Add to wishlist
Categories: Przełączniki sieciowe, Seria Agregacyjna CS6200 Tags: 0 ° + 50 °, 1+1 Modular Power Supply (230V AC, 12x 100/1000Base-X, 12x COMBO (RJ45 or SFP), 1U, 4×1/10GBase-X, 48V DC)
Share:
L# icon

PEŁNA WARSTWA 3

pim router icon

PIM router

modular icon

ROZSZERZONE BEZPIECZEŃSTWO SIECI

stcking

STACKING

features icon

BEZ UKRYTYCH KOSZTÓW

KARTA KATALOGOWA (PDF)
Firmware
Manual
  • Description
  • Shipping & Delivery
  • SPECYFIKACJA TECHNICZNA
Description

Pełne 3 warstwy

  • Seria CS6200 zapewnia wydajne przełączniki pracujące w warstwie 2 i 3, oferując do 16 000 wpisów w tablicy routingu.
  • RIP, OSPF i BGP zapewniają routing dynamiczny, wymieniając informacje o trasach z innymi przełącznikami lub routerami warstwy 3.
  • Dzięki urządzeniom z serii CS6200 klienci mogą łatwo uzyskać funkcjonalność Policy-Based Routing (PBR), gdy potrzebnych jest wiele aplikacji wyjściowych.

STACKING

  • Virtual Switch Framework (VSF) może łączyć wiele przełączników DCN w jedno urządzenie logiczne, umożliwiając współdzielenie tablic informacyjnych i danych między różnymi przełącznikami. Korzystając z tej funkcjonalności, urządzenia w stosie mają zwiększoną wydajność i liczbę portów. Technologia VSF charakteryzuje się również uproszczonym zarządzaniem i większą niezawodnością działania.

PIM ROUTER

  • Seria CS6200 jest wyposażona w szeroki zakres funkcji Protocol Independent Multicast (PIM), w tym PIM-DM, PIM-SM, PIM-SSM i MSDP.
  • W oparciu o funkcję routera PIM, przełącznik serii CS6200 może działać jako serwer proxy dla ruchu multicast. Mając wielu klientów telewizyjnych, możemy ograniczyć ruch pochodzący od operatora.

ROZSZERZONE BEZPIECZEŃSTWO SIECI

  • Zastosowanie uwierzytelniania RADIUS/TACACS zapobiega nieautoryzowanym logacjom, takim jak szkodliwe zmiany w konfiguracji przełącznika.
  • Listy kontroli dostępu Ingress / Egress (ACL) mogą służyć do ograniczania dostępu do wrażliwych zasobów sieciowych poprzez filtrowanie pakietów na podstawie informacji zawartych w nagłówkach L2/L3/L4. Ponadto produkty serii CS6200 mogą obsługiwać listę kontroli dostępu działającą w określonym zakresie czasu (ACL na podstawie czasu).
  • Administratorzy sieci mogą korzystać z funkcji Unicast Reverse Path Forwarding (uRPF), aby ograniczyć szkodliwy ruch sieciowy. Ta funkcjonalność umożliwia przełącznikowi warstwy 3 sprawdzenie osiągalności adresu źródłowego w przekazywanych pakietach. Pozwala to ograniczyć pojawianie się fałszywych adresów w sieci.

BEZ UKRYTYCH KOSZTÓW

  • Stosując przełączniki serii CS6200 masz pewność, że sprzęt, którego używasz, posiada wszystkie dostępne funkcjonalności bez konieczności zakupu dodatkowych licencji.
Shipping & Delivery
SPECYFIKACJA TECHNICZNA
Klasyfikacja przełączników
Warstwa
3
Łączność
Combo (RJ45 lub SFP)
Porty 100/1000 Base-X (SFP)
Porty 1/10G Base-X (SFP+)
porty do łączenia kaskadowego (QSFP)
2
Port zarządzania OOB (10/100/1000 Base-T RJ45)
1
Wydajność
Matryca przełączania
208 Gbps
Szybkość przesyłania danych
155 Mpps
Bufor pakietów
4 MB
Rama JUMBO
16 tys
Liczba sieci VLAN
4 tys
Tablica adresów MAC
32 tys (standard) / 40 tys (routee)/ 64 tys (bridgee)
Obsługa multiemisji
4 tys
Tablica adresów MAC dodatkowe informacje
Tablica adresów MAC współdzielona dla emisji pojedynczej i multicastowej (w stosunku 1:1)
Tablica ACL
3,8 tys (ingress), 1 tys (egress)
Liczba interfejsów Vlan (IP)
1 tys
Współczynnik odbicia RL APC
16 tys
Dodatkowe informacje o tablicy routingu
Tablica routingu współdzielona dla IPv4 i IPv6 (w stosunku 4:1)
Tablica ARP
48 tys (standard) / 40 tys (routee)/ 16 tys (bridgee)
Zegar CPU
dual core - 1 GHz
Liczba portów Base-T (RJ45)
16
Dostępne prędkości portów Base-T (RJ45)
10 ; 100 ; 1000
Liczba portów Base-X (Optycznych)
28
Dostępne prędkości portów Base-X (Optycznych)
1000; 10G
Porty 1/10G Base-X (SFP+)
4
Port konsolowy- RS-232 (RJ45)
Yes
Port do zarządzania OOB
Yes
Port USB
Yes
Dostępne PoE
No
Funkcjonalność VSF
Yes
Funkcjonalność PIM Router
Yes
Zasilanie
2 x 230V
RPSU
Yes
Hot Swap PSU
Yes
RPS
No
Chłodzenie
Active
Pamięć flash
1 GB
Pamięć RAM
1 GB
Dodatkowe informacje
Tablica adresów MAC i tablica ARP przypisywana w zależności od wybranego trybu pracy (standard, route lub bridge)
Cechy
Funkcje podwyższonej dostępności
IEEE 802.1D (STP), IEEE 802.1w (RSTP), IEEE 802.1 s (MSTP), IEEE 802.3 ad LACP (128 grup per urządzenie / 8 portów per grupa), Virtual Cable Testing, DDM, LLDP, Loop Guard
Kontrola ruchu
IEEE 802.1Q (4094 VLAN's), Port-based VLAN, Protocol-based VLAN, IP subnet based VLAN, Voice VLAN, MAC VLAN, Algorytm LACP adresu IP/MAC źródłowego/docelowego (load balance), GVRP, IEEE 802.1ad Vlan Stacking (QinQ), Flexible QinQ
Bezpieczeństwo
Layer 2 MAC filtering, BPDU Tunnel, Uwierzytelnienie i autoryzacja logowania poprzez Radius oraz Tacacs+, Tacacs+ accounting/auditing, SSH v1/v2, DHCP/DCHPv6 Snooping, IP/IPv6 Source Guard, Port Security
QoS
IEEE 802.1p Priority Queues per Port (8 Queues), IEEE 802.1p Quering method, Trusted COS/TOS/IP Precedence/DSCP/Port, Broadcast Storm Control, Rate Limiting, port based, Quering method - SP/DWRR/SDWRR
Multicast L2/L3
Multicast VLAN, IGMP Query, IGMP Snooping (v1/v2/v3), IGMP Snooping Fast Leave (v2,v3), PIM-DM/SM/SSM, anycast RP, IPv6 MLD v1/v2 Snooping
Routing
RIP v1/v2, RIPng, OSPF v2/v3, IPv6 Static Route, BGP4+
L3 IPv6
IPv4/IPv6 Dual Protocol Stack, IPv6 address, IPv6 Tunneling
Zarządzanie
Port konsolowy (CLI), Port zarządzający RJ45, USB2.0, GUI, telnet, SNMP, TFTP/FTP, Kopia zapasowa konfiguracji oraz jej przywracanie, Wielopoziomowy CLI, DHCP Client/Relay/Server, DHCP Relay per VLAN, DHCP Option 43/60/82, DHCPv6 Option 37/38, DHCPv6 Relay/Server, NTP, Port Mirroring per IP/TCP/UDP, RSPAN, OAM EFM/CFM
MIB
RFC 1066 TCP/IP‐based MIB, RFC1213, 1157 SNMPv2c/v3 MIB, RFC1493 bridge MIB, RFC 2674 bridge MIB extension, RFC1643 ethernet MIB, RFC1757 RMON group 1/2/3/9, RFC 2925 Remote Management MIB, RFC 2233 (rfc2233) ‐ SMIv2 MIB
Elektryczne
Zasilacz
230 V AC lub 48 V DC, Hot Swap
Zasilacz nadmiarowy
230 V AC lub 48 V DC, Hot Swap
Maksymalny pobór mocy
≤ 90 W
Fizyczne
Wymiary (szerokość x wysokość x głębokość)
440 mm x 44 mm x 350 mm
Temperatura robocza
0|50 ℃
Wilgotność względna
10|90 %

Related products

Compare

CS6200-28X-EI (R2)

Przełączniki sieciowe, Seria Dostępowa CS6200
Przełączniki dostępowe warstwy L3 z funkcją PIM routera - DCN CS6200-28X-EI (R2), 20x10/100/1000Base-T RJ45 + 4x COMBO (SFP lub RJ45) + 4x1/10GBase-X SFP+, przeznaczony do pracy w sieciach telekomunikacyjnych, ISP, jak również w instalacjach strukturalnych enterprise 10Gb;
Read more
Quick view
Compare

CS6200-28X-P-EI (R2)

Przełączniki sieciowe, Seria Dostępowa CS6200
Przełączniki dostępowe warstwy L3 z funkcją routera PIM – DCN CS6200-28X-P-EI (R2), 20x 10/100/1000Base-T RJ45 z funkcją PoE/PoE+ + 4x funkcja COMBO (SFP lub RJ45 z funkcją PoE/PoE+) + 4 x1/10GBase-X SFP+, przeznaczone do pracy w sieciach telekomunikacyjnych, u dostawców usług internetowych oraz w przedsiębiorstwach z instalacją strukturalną 10Gb.
Read more
Quick view
Compare

CS6510-48S6Q-HI (R3)

Przełączniki sieciowe, Seria CS6500
Przełącznik warstwy L3 Data Center – DCN CS6510-48S6Q-HI 48x 10GBase-X SFP + + 6x 40GBase-X QSFP, przeznaczony do pracy w sieciach telekomunikacyjnych, ISP oraz w korporacyjnych instalacjach strukturalnych 10Gb i 40Gb
Read more
Quick view
Compare

CS6580-32CQ-HI

Przełączniki sieciowe, Seria CS6500
Przegląd produktu Przełącznik 100G do centrum danych CS6580-HI wykorzystuje zaawansowaną architekturę sprzętową i programową, obsługuje wbudowane modułowe nadmiarowe zasilacze 1+1, nadmiarowe wentylatory 5+1, wentylację poprzeczną i regulowany kierunek wiatru. CS6580-HI jest idealny do przetwarzania w chmurze TOR centrum danych lub przełączników spine w centrum danych. W przypadku kampusu lub innej dużej sieci CS6580-HI można również wdrożyć w warstwie agregacji lub warstwie szkieletowej ze względu na wysoką wydajność i niezawodność. Kluczowe cechy i najważniejsze cechy Hi…
Read more
Quick view
Compare

CS6580-48S6CQ-HI

Przełączniki sieciowe, Seria CS6500
Opis produktu DCN CS6580-48S6CQ-SI to przełącznik 100G Ethernet centrum danych z 48 portami 10G/25G SFP28 i 6 portami 100G QSFP28 o przepustowości przełączania 3,6 Tb/s. CS6580-48S6CQ-SI jest specjalnie zaprojektowany dla centrum danych i idealnie nadaje się jako przełącznik TOR. Jest to ekonomiczny przełącznik 10G/25G do centrum danych o wysokiej gęstości, który można wdrożyć jako rdzeń sieci szkieletowej przedsiębiorstwa i kampusu.
Read more
Quick view
Compare

S5750E-26X-SI (R2)

Przełączniki sieciowe, Seria Agregacyjna S5750E
Przełączniki agregacyjne warstwy L2 – DCN S5750E-26X-SI, 24x 1G/10G Base-X SFP+ + 2x 40GBase-X QSFP, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP, a także w korporacyjnych instalacjach strukturalnych 10Gb
Read more
Quick view
Compare

S5750E-52F-SI-D

Przełączniki sieciowe, Seria Agregacyjna S5750E
Przełączniki dostępowe warstwy L3 – S5750E-52F-SI-D, 48x 100/1000Base-X SFP + 4x 1/10GBase-X SFP+, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP, a także w korporacyjnych instalacjach strukturalnych 10Gb;
Read more
Quick view
Compare

S5750E-52X-SI (R2)

Przełączniki sieciowe, Seria Dostępowa S5750E
Przełączniki dostępowe warstwy L3 – S5750E-52X-SI (R2), 48x 10/100/1000Base-T RJ45 + 4x 1/10GBase-X SFP+, przeznaczone do użytku w sieciach telekomunikacyjnych, ISP, a także w korporacyjnych instalacjach strukturalnych 10Gb;
Read more
Quick view
    Click to enlarge
    Home Przełączniki sieciowe CS6200-28X-HI-24F
    CS6200-52X-EI
    CS6200-52X-EI
    Back to products
    CS6200-28X-HI-24F
    CS6200-28X-HI-24F

    CS6200-28X-HI-24F

    L3 layer optical switches with PIM router function – DCN CS6200-28X-HI-24F, 12x 100/1000Base-X + 12x COMBO (RJ45 or SFP) + 4 x1/10GBase-X, designed to work in telecommunications networks, ISPs, as also in 10Gb enterprise structural installations;

    Add to wishlist
    Categories: Commercial Switches, CS6200 Aggregation Aeries Tags: 0 ° + 50 °, 1+1 Modular Power Supply (230V AC, 12x 100/1000Base-X, 12x COMBO (RJ45 or SFP), 1U, 48V DC), 4x1/10GBase-X
    Share:

    L# icon

    FULL LAYER 3

    pim router icon

    PIM ROUTER

    modular icon

    EXTENDED NETWORK SECURITY

    stcking

    STACKING

    features icon

    FEATURES WITHOUT HIDING COSTS

    Data Sheet (PDF)
    Firmware
    Manual

    • Description
    • Shipping & Delivery
    • Product Specifications
    Description

    Full 3 Layer

    • The CS6200 series provides powerful switches working in Layer 2 and Layer 3 offering up to 16,000 routing table entries.
    • RIP, OSPF and BGP provide dynamic routing by exchanging route information with other layer 3 switches or routers.
    • With the CS6200 series devices, customers can easily achieve Policy-Based Routing (PBR) functionality when multiple output applications are needed.

    STACKING

    • Virtual Switch Framework (VSF) can connect multiple DCN switches into one logical device, achieving sharing of information boards and data between different switches. By using this functionality, the devices in the stack have increased performance and the number of ports. VSF technology is also characterized by simplified management and greater operational reliability.

    PIM ROUTER

    • The CS6200 series is equipped with a wide range of Protocol Independent Multicast (PIM) functions, including PIM-DM, PIM-SM, PIM-SSM and MSDP.
    • Based on PIM router’s function, the CS6200 series switch can act as a proxy server for multicast traffic. With having many television clients, we can limit the amount of traffic coming from the operator.

    EXTENDED NETWORK SECURITY

    • The use of RADIUS / TACACS authentication prevents unauthorized logins such as harmful changes to the switch configuration.
    • Ingress / Egress access control lists (ACLs) can be used to limit access to sensitive network resources by filtering packets based on information in the L2 / L3 / L4 headers. In addition, the CS6200 series products can support an Access Control List operating within a predetermined time range (Time Based ACL).
    • Network administrators can use Unicast Reverse Path Forwarding (uRPF) to limit harmful network traffic. This functionality allows the layer 3 switch to check the reachability of the source address in forwarded packets. This allows you to limit the appearance of fake addresses on the network.

    FEATURES WITHOUT HIDING COSTS

    • With using switches of the CS6200 series you can be sure that the equipment which you are using has all available functionalities without the needs to purchase additional licenses.
    Shipping & Delivery
    Product Specifications
    Switch Classification
    Layer
    3
    Connectivity
    Combo (RJ45 or SFP)
    100/1000 Base-X (SFP) ports
    1/10G Base-X (SFP+) ports
    stacking ports (QSFP)
    2
    Management Port OOB (10/100/1000 Base-T RJ45)
    1
    Performance
    Switching matrix
    208 Gbps
    Data rate
    155 Mpps
    Packet buffer
    4 MB
    JUMBO frame
    16 K
    Number of VLANs
    4 K
    MAC address table
    32 K (standard) / 40 K (routee)/ 64 K (bridgee)
    Multicast support
    4 K
    MAC address table additional info
    MAC address Table Shared for unicast and multicast (in 1:1 ratio)
    ACL Table
    3,8 K (ingress), 1 K (egress)
    Number of Vlan Interfaces (IP)
    1 K
    Reflectance RL APC
    16 K
    Routing table additional info
    Routing table shared for IPv4 and IPv6 (in 4:1 ratio)
    ARP Table
    48 K (standard) / 40 K (routee)/ 16 K (bridgee)
    CPU clock
    dual core - 1 GHz
    Number of Base-T (RJ45) ports
    16
    Base-T (RJ45) Available speeds
    10 ; 100 ; 1000
    Number of Base-X (Optical) ports
    28
    Base-X (Oprtical) Available speeds
    1000; 10G
    1/10G Base-X (SFP+) ports
    4
    Console port - RS-232 (RJ45)
    Yes
    Management Port OOB
    Yes
    USB Port
    Yes
    PoE Available
    No
    VSF Available
    Yes
    PIM Router Available
    Yes
    Power Supply
    2 x 230V
    RPSU
    Yes
    Hot Swap PSU
    Yes
    RPS
    No
    Cooling
    Active
    Flash memory
    1 GB
    RAM memory
    1 GB
    Additional information
    MAC address Table and ARP Table assigned depending on the selected operating mode (standard, routee or bridgee)
    Features
    Resilience and availability
    IEEE 802.1D STP/802.1w RSTP/802.1s MSTP, IEEE 802.3ad LACP, Virtual Cable Testing, DDM, LLDP / LLDP-MED, VRRP, Loop guard, ERPS (ITU-T G.8032)
    Traffic control
    802.1Q VLANs, Port-based VLAN, Protocol-based VLAN, IP subnet based VLAN, Voice VLAN, Mac VLAN, Super VLAN, LACP algorithm of source/destination IP (load balance), GVRP, 802.1ad Vlan Stacking (QinQ), Flexible QinQ
    Security
    Layer 2 MAC filtering, BPDU Tunnel, Login authentication and authorization by RADIUS and TACACS+, Tacacs+ accounting/auditing, SSH v1/v2, DHCP/DCHPv6 Snooping, IP/IPv6 Source Guard, Port Security, IEEE 802.1x port-based / mac-based
    QoS
    802.1p Priority Queues per Port, 802.1p Queuing method, Trusted COS/TOS/IP Precedence/DSCP/Port number, Broadcast Storm Control, Rate Limiting, port based, Strict priority, Weighted Round Robin, Weighted Deficit Round Robin, Weighted Random Early Detection
    L2/L3 Multicast
    Multicast VLAN, IGMP (v1,v2,v3), IGMP Query, IGMP Snooping (v1/v2/v3), IGMP Snooping Fast Leave (v2,v3), PIM-DM/SM/SSM, anycast RP, IPv6 MLD v1/v2 Snooping
    Routing
    Static Route IPv4 / IPv6, RIP v1/v2, RIPng, OSPF v2/v3, BGP/BGP4+
    L3 IPv6
    IPv4/IPv6 Dual Protocol Stack, IPv6 address, IPv6 Tunneling
    Management
    Console Port RS-232 (RJ45), GUI (Web), telnet, SNMP, TFTP/FTP, Configuration backup and restore, Multilevel CLI, DHCP Client/Relay/Server, DHCP (Option 43/60/82), DHCPv6 (Option 37/38), DHCPv6 Relay/Server, SNTP / NTP, sFlow, RSPAN, ERSPAN, Cluster, Stack (VSF), IEEE 802.3ah EFM, IEEE 802.1ag CFM
    MIB
    RFC1066 - TCP/IP‐based MIB, RFC1213, 1157 - SNMPv2c/v3 MIB, RFC1493 - bridge MIB, RFC2674 - bridge MIB extension, RFC1643 - ethernet MIB, RFC1757 - RMON group 1,2,3,9, RFC2925 - Remote Management MIB, RFC2233 ‐ SMIv2 MIB
    Electrical
    Power supply
    230 V AC lub 48 V DC, Hot Swap
    Redundant power supply
    230 V AC lub 48 V DC, Hot Swap
    Maximal power consumption
    ≤ 90 W
    Physical
    Dimensions (Width x Height x Depth)
    440 mm x 44 mm x 350 mm
    Operating temperature
    0|50 ℃
    Relative humidity
    10|90 %

    Related products

    Compare

    CS6200-8G24S2Q-EI

    Commercial Switches, CS6200 Aggregation Aeries
    L3 layer aggregation switches with PIM router function - DCN CS6200-8G24S2Q-EI, 8x 10/100/1000Base-T RJ45 + 24x 100/1000Base-X SFP+ + 2x 40GBase-X QSFP, designed for use in telecommunication networks, ISPs, as also in 10Gb enterprise structural installations;
    Read more
    Quick view
    Compare

    S4600-10P-SI

    Commercial Switches, S4600 Series
    Switch designed to work in telecommunications networks, ISPs as well as in small business and enterprise structural installations; The device provides full support for multicast technology, full VLAN table support as well as advanced DHCP functions. Due to the high bandwidth and non-blocking matrix, it is perfectly suited for use in high-performance operator networks. Implemented security mechanisms allow for optimal management of users connected to the network. The full range of device management functions allows to maintain full control over the system.
    Read more
    Quick view
    Compare

    S4600-12X-SI

    Commercial Switches, S4600X Series
    L2 layer access switches – DCN S4600-12X-SI, 8x 10/100/1000Base-T RJ45 + 4x 1/10GBase-X SFP+, designed to work in telecommunications networks, ISP as well as in structural installations of small business and enterprise.
    Read more
    Quick view
    Compare

    S4600-28P-P-SI (R3.5)

    Commercial Switches, S4600 Series
    L2 layer PoE switches - DCN S4600-28P-P-SI, 24x 10/100/1000Base-T with PoE + (370W) RJ45 + 4x 100/1000Base-X SFP, AC power supply, 1U, designed for use in telecommunications networks, ISPs, and also in structural installations of small business and enterprise, CCTV, WiFi;
    Read more
    Quick view
    Compare

    S4600-28X-SI (R2)

    Commercial Switches, S4600X Series
    L2 layer access switches - DCN S4600-28X-SI, 24x 10/100/1000Base-T RJ45 + 4x 1/10GBase-X SFP+, designed to work in telecommunications networks, ISP as well as in structural installations of small business and enterprise.
    Read more
    Quick view
    Compare

    S4600-52P-SI

    Commercial Switches, S4600 Series
    L2 layer access switches - DCN S4600-52P-SI, 48x 10/100/1000Base-T RJ45 + 4x 100/1000Base-X SFP, designed to work in telecommunications networks, ISP as well as in structural installations of small business and enterprise.
    Read more
    Quick view
    Compare

    S5750E-28F-SI-D

    Commercial Switches, S5750E Aggregation Series
    L3 (lite) layer aggregation switch - S5750E-28F-SI-D - 16x 100/1000Base-X SFP, 8x Combo (RJ45 or SFP), 4x 1/10GBase-X SFP+, designed to work in telecommunication networks, ISP, as well as in structural installations of enterprise 10Gb;
    Read more
    Quick view
    Compare

    S5750E-28X-SI (R2)

    Commercial Switches, S5750E Access Series
    L3 Lite access switches - DCN S5750E-28X-SI (R2), 24x 10/100/1000Base-T RJ45 + 4x 1/10GBase-X SFP+, designed to work in telecommunication networks, ISP, as well as in structural 10Gb enterprise installations;
    Read more
    Quick view
      You must select your brand attribute in Theme Settings -> Shop -> Brands
      Based on WoodMart theme 2026 WooCommerce Themes.
      payments
      Close
      • Products
      • About us
        • News
      • Download
        • Data sheet download
        • Firmware
        • Manual
        • Extras
      • Where To Buy
      • BECOME OUR PARTNER
      • FAQ
      • Contact
      • Wishlist
      • Compare
      • Login / Register
      Shop
      Wishlist
      0 items Cart
      My account