phone-iconsales@dcneurope.eu
email-iconRMA    
email-iconB2B Sale Platform
email-iconProject Registration
[wpml_language_selector_widget]
DCN EUROPE DCN EUROPE
  • Products

    • Commercial switches
      • S4200 Series
      • S4600 Series
      • S4600X Series
      • S5750E Access Series
      • S5750E Aggregation Series
      • S5750M Series
      • CS6200 Access Series
      • CS6200 Aggregation Series
      • CS6500 Series
    • Industrial switches
      • IS2100D Series
    • Wifi solutions
      • Controllers
      • WiFi 6 Access Points

  • About us
    • News
  • Download
    • Data sheet download
    • Firmware
    • Manual
    • Extras
  • Where To Buy
  • BECOME OUR PARTNER
  • FAQ
  • Contact
0 Compare
Wishlist
Menu
DCN EUROPE DCN EUROPE
Click to enlarge
Home Przełączniki sieciowe S4600-10P-P-SI (R2)
S4600-10P-P-SI (R2)
S4600-10P-P-SI (R2)
Back to products
S4600-28P-SI (R3)
S4600-28P-SI (R3)

S4600-10P-P-SI (R2)

Switche PoE warstwy L2 – DCN S4600-10P-P-SI – 8x 10/100/1000Base-T z PoE+ (124W) RJ45 + 2x 100/1000Base-X, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP, a także w instalacjach strukturalnych dla małych firm i przedsiębiorstw, CCTV, WiFi;

Add to wishlist
Categories: Przełączniki sieciowe, Seria S4600 Tags: 0 ° + 50 °, 2x 100/1000Base-X, 8x 10/100/1000Base-T with PoE + (124W) RJ45, Access, Layer 2
Share:
dcn_network_security

Bezpieczeństwo sieci

dcn_advanced_management

Zaawansowane zarządzanie

dcn_network_protection

Ochrona sieci

iptv support

Obsługa IPTV

Karta Katalogowa (PDF)
Firmware
Manual
  • Description
  • Shipping & Delivery
  • SPECYFIKACJA TECHNICZNA
Description

Bezpieczeństwo sieci

  • IP Source Guard zapewnia filtrowanie źródłowych adresów IP w warstwie 2, aby zapobiec podszywaniu się pod nieautoryzowany host, który używa adresu IP autoryzowanego hosta. Ta funkcja wykorzystuje dynamiczne DHCP Snooping i statyczne wprowadzanie źródłowego adresu IP.
  • Seria S4600 obsługuje DHCP Snooping, który zapobiega atakom z wykorzystaniem nielegalnego serwera DHCP poprzez ustawienie zaufanych portów i nieużywanych portów. Włączając DHCP Snooping Binding i opcję DHCP 82, można łączyć moduły takie jak dot1x i ARP DAI lub niezależnie wdrażać kontrolę dostępu użytkownika
  • Lista kontroli dostępu (ACL) może służyć do ograniczania dostępu do wrażliwych zasobów sieciowych poprzez filtrowanie pakietów i przekazywanie zgodnie z ustalonymi regułami. Zdefiniowana przez użytkownika lista ACL zapewnia bardziej elastyczną kontrolę dostępu dla użytkowników.
  • Seria S4600 obsługuje znacznie więcej funkcji zabezpieczeń L2, takich jak ochrona ARP, skanowanie ARP i inne technologie zabezpieczeń ARP i MAC w celu ochrony bezpieczeństwa i niezawodności sieci.

ZAAWANSOWANE ZARZĄDZANIE

  • Zaawansowane administrowanie przełącznikami DCN. Rozwiązania sieciowe konfigurowane za pomocą dobrze znanego interfejsu wiersza poleceń (CLI) lub łatwego w użyciu internetowego interfejsu graficznego.
  • Monitorowanie ruchu sieciowego za pomocą protokołów sFlow lub SNMP.

Ochrona sieci

  • Seria S4600 obsługuje 4 porty Gigabit jako łącze nadrzędne, które mogą pracować jako łącza nadmiarowe współpracujące z różnymi funkcjami ochrony pierścienia, skutecznie zwiększając skalowalność i wydajność sieci.
  • G.8032 (ERPS) z czasem przełączania struktury sieci 50 ms zapewnia ochronę w przypadku awarii połączenia i ponownego odzyskania ruchu w warstwie L2 w topologii pierścienia. Seria S4200 obsługuje G.8032 v2 i może być zaimplementowana w różnych złożonych topologiach sieci, w tym w pierścieniu pojedynczym, pierścieniu stycznym i pierścieniach przecinających się.
  • Protokół Multiple Spanning Tree (MSTP) umożliwia wprowadzenie wielu logicznych topologii sieci — instancji, do których można przypisać wiele sieci VLAN — co skutkuje redundantną i stabilną transmisją Ethernet.
  • MRPP to autorski protokół DCN oferujący ochronę pierścienia. W porównaniu z protokołem STP cechuje się szybszą konwergencją (50ms), prostym algorytmem oraz niższym kosztem wykorzystywanych zasobów systemowych, co poprawia niezawodność sieci

WSPARCIE IPTV

  • Multicast VLAN Register (MVR) umożliwia wydajną dystrybucję strumieni multicastowych dla IPTV Layer 2 i zmniejsza przepustowość zużywaną przez ten ruch. Jeśli hosty w wielu sieciach VLAN żądają tego samego strumienia multiemisji, jest on dystrybuowany do określonych sieci VLAN.
  • Seria S4600 oferuje wykorzystanie funkcji IGMP Snooping, która zapobiega zalaniu, przekazując w ten sposób ruch multicastowy tylko do powiązanych portów.
  • Dzięki zastosowaniu konfiguracji IGMP Proxy współpracującej z IGMP Snooping zmniejsza się komunikacja IGMP w sieci.
Shipping & Delivery
SPECYFIKACJA TECHNICZNA
Klasyfikacja przełączników
Warstwa
2
Łączność
Porty 10/100/1000 Base-T (RJ45)
8
Porty 100/1000 Base-X (SFP)
2
Wydajność
Matryca przełączania
20 Gbps
Szybkość przesyłania danych
15 Mpps
Bufor pakietów
0,5 MB
Rama JUMBO
10 K
Liczba sieci VLAN
4 K
Tablica adresów MAC
8 K
Obsługa multiemisji
500
Tablica adresów MAC dodatkowe informacje
Tablica adresów MAC współdzielona dla unicastu i multicastu (w stosunku 1:1)
Tablica ACL
1,4 K
Liczba interfejsów Vlan (IP)
16
Zegar CPU
800 MHz
Pamięć flash
32 MB
pamięć RAM
128 MB
Cechy
Funkcje podwyższonej dostępności
IEEE 802.1D (STP), IEEE 802.1w (RSTP), IEEE 802.1 s (MSTP), IEEE 802.3 ad LACP, Virtual Cable Testing, DDM, LLDP, Loop Guard, ERPS (ITU-T G.8032)
Kontrola ruchu
IEEE 802.1Q, VLAN oparty na portach, VLAN oparty na protokole, VLAN oparty na podsieci IP, Voice VLAN, MAC VLAN, algorytm LACP źródłowego/docelowego adresu IP (równoważenie obciążenia), GVRP, IEEE 802.1ad Vlan Stacking (QinQ), Selective QinQ , Elastyczny QinQ
Bezpieczeństwo
Layer 2 MAC filtering, BPDU Tunnel, Uwierzytelnienie i autoryzacja logowania poprzez Radius oraz Tacacs+, Tacacs+ accounting/auditing, SSH v1/v2, DHCP/DCHPv6 Snooping, IP/IPv6 Source Guard, Port Security
QoS
IEEE 802.1p Priority Queues per Port (8 Queues), IEEE 802.1p Quering method, Trusted COS/TOS/IP Precedence/DSCP/Port number, Broadcast Storm Control, Rate Limiting, port based, Quering method - Strict priority/ Weighted Round Robin/ Weighted Deficit Round Robin Ścisły priorytet w Weighted Round Robin
Multiemisja L2/L3
Multicast VLAN, IGMP v1,v2, v3, IGMP Query, IGMP Snooping (v1/v2/v3), IGMP Snooping Fast Leave (v2,v3), IPv6 MLD v1/v2 Snooping
L3 IPv6
IPv4/IPv6 Dual Protocol Stack, IPv6 address
Management
Port konsoli RS-232 (RJ45), GUI (Web), telnet, SNMP (v1/v2c/v3), TFTP/FTP, tworzenie kopii zapasowych i przywracanie konfiguracji, wielopoziomowy CLI, DHCP (klient/przekaźnik/serwer), przekaźnik DHCP na VLAN , DHCP (opcja 43/60/82), DHCPv6 (opcja 37/38), DHCPv6 (przekaźnik/serwer), NTP/SNTP, Port Mirroring (na IP/TCP/UDP), RSPAN, IEEE 802.3ah EFM, IEEE 802.1 ag CFM
MIB
RFC 1066 TCP/IP‐based MIB, RFC1213, 1157 SNMPv2c/v3 MIB, RFC1493 bridge MIB, RFC 2674 bridge MIB extension, RFC1643 ethernet MIB, RFC1757 RMON group 1/2/3/9, RFC 2925 Remote Management MIB, RFC 2233 (rfc2233) ‐ SMIv2 MIB
Dane techniczne
Liczba portów klienckich
0
Elektryczne
Obsługiwany standard PoE
  • IEEE 802.3af (PoE)
  • IEEE 802.3at (PoE+)
Budżet mocy PoE
124
Zasilacz
230 V AC
Maksymalny pobór mocy
≤ 150 W
Fizyczne
Wymiary (szerokość x wysokość x głębokość)
340 mm x 44 mm x 200 mm
Temperatura robocza
0|50 ℃
Wilgotność względna
10|90 %
Click to enlarge
Home Przełączniki sieciowe S4600-10P-P-SI (R2)
DCWS-6028-C
DCWS-6028-C
Back to products
S4600-10P-P-SI (R2)
S4600-10P-P-SI (R2)

S4600-10P-P-SI (R2)

L2 layer PoE switches – DCN S4600-10P-P-SI – 8x 10/100/1000Base-T with PoE + (124W) RJ45 + 2x 100/1000Base-X, designed to work in telecommunication networks, ISP, as well as in small business structural installations and enterprise, CCTV, WiFi;

Add to wishlist
Categories: Commercial Switches, S4600 Series Tags: 0 ° + 50 °, 2x 100/1000Base-X, 8x 10/100/1000Base-T with PoE + (124W) RJ45, Access, Layer 2
Share:
dcn_network_security

Network security

dcn_advanced_management

Advanced Management

dcn_network_protection

Network protection

iptv support

IPTV Support

Data Sheet (PDF)
Firmware
Manual
  • Description
  • Shipping & Delivery
  • Product Specifications
Description

Network Security

  • IP Source Guard provides Layer 2 source IP address filtering to prevent spoofing of an unauthorized host uses authorized hosts IP address. This feature uses dynamic DHCP Snooping and a static input of the source IP address.
  • The S4600 series support DHCP Snooping which prevent attacks with using an illegal DHCP server by setting trusted ports and unused ports. By enabling DHCP Snooping Binding and DHCP option 82, you can combine modules such as dot1x and ARP DAI or independently implement user access control.
  • Access control list (ACL) can be used to restrict access to sensitive network resources by filtering packets and forwarding according to established rules. The user-defined ACL provides more flexible access control for users.
  • The S4600 series supports much more L2 security features such as ARP protection, ARP scanning and other ARP and MAC security technologies to protect network security and reliability.

ADVANCED MANAGEMENT

  • Advanced administration of DCN switches. Network solutions configured via the well-known command line interface (CLI) or the easy-to-use Web-based graphical interface.
  • Network traffic monitoring using sFlow or SNMP protocols.

Network Protection

  • The S4600 series supports 4 Gigabit ports as an uplink, which can work as redundant links working with various ring protection functions, effectively increasing the scalability and network performance.
  • G.8032 (ERPS) with a 50ms network structure switching time provides protection in the event of a connection failure and re-recovery of L2 layer traffic in ring topology. The S4600 series supports G.8032 v2 and can be implemented in a variety of complex network topologies, including single ring, tangential ring, and intersecting rings.
  • The multiple spanning tree protocol (MSTP) allows the introduction of many logical network topologies - instances to which multiple VLANs can be assigned - resulting in redundant and stable Ethernet transmission.
  • MRPP is a authorial DCN protocol offering ring protection. Compared to the STP protocol, it has faster convergence (50ms), a simple algorithm and a lower cost of system resources used, which improve network reliability

IPTV SUPPORT

  • Multicast VLAN Register (MVR) enables efficient distribution of multicast streams for IPTV Layer 2 and reduces the bandwidth consumed by this traffic. If hosts in multiple VLANs request the same multicast stream, it is distributed to specific VLANs.
  • The S4600 series offers use of the IGMP Snooping function, which prevents flooding, thus transmitting multicast traffic only to the associated ports.
  • By using IGMP Proxy configuration cooperating with IGMP Snooping, IGMP communication in the network is reduced.
Shipping & Delivery
Product Specifications
Switch Classification
Layer
2
Connectivity
10/100/1000 Base-T (RJ45) ports
8
100/1000 Base-X (SFP) ports
2
Performance
Switching matrix
20 Gbps
Data rate
15 Mpps
Packet buffer
0,5 MB
JUMBO frame
10 K
Number of VLANs
4 K
MAC address table
8 K
Multicast support
500
MAC address table additional info
MAC address Table shared for unicast and multicast (in 1:1 ratio)
ACL Table
1,4 K
Number of Vlan Interfaces (IP)
16
CPU clock
800 MHz
Number of Base-T (RJ45) ports
8
Base-T (RJ45) Available speeds
10 ; 100 ; 1000
Number of Base-X (Optical) ports
2
Base-X (Oprtical) Available speeds
100 ; 1000
Console port - RS-232 (RJ45)
Yes
Management Port OOB
No
USB Port
No
PoE Available
Yes
PoE/PoE+ Number of ports
8
PoE Power Budget
124 W
VSF Available
No
PIM Router Available
No
Power Supply
1 x 230V
RPSU
No
Hot Swap PSU
No
RPS
No
Cooling
Passive
Flash memory
32 MB
RAM memory
128 MB
Features
Resilience and availability
IEEE 802.1D (STP), IEEE 802.1w (RSTP), IEEE 802.1 s (MSTP), IEEE 802.3 ad LACP, Virtual Cable Testing, DDM, LLDP, Loop Guard, ERPS (ITU-T G.8032)
Traffic control
IEEE 802.1Q, Port-based VLAN, Protocol-based VLAN, IP subnet based VLAN, Voice VLAN, MAC VLAN, LACP algorithm of source/destination IP (load balance), GVRP, IEEE 802.1ad Vlan Stacking (QinQ), Selective QinQ, Flexible QinQ
Security
Layer 2 MAC filtering, BPDU Tunnel, Login authentication and authorization by RADIUS and TACACS+, Tacacs+ accounting/auditing, SSH v1/v2, DHCP/DCHPv6 Snooping, IPv4/IPv6 Source Guard, Port Security, IEEE 802.1x port-based/mac-based
QoS
IEEE 802.1p Priority Queues per Port (8 Queues), IEEE 802.1p Quering method, Trusted COS/TOS/IP Precedence/DSCP/Port, Broadcast Storm Control, Rate Limiting port based, Strict Priority, Weighted Round Robin, Weighted Deficit Round Robin, Strict priority in Weighted Round Robin
L2/L3 Multicast
Multicast VLAN, IGMP (v1/v2/v3), IGMP Query, IGMP Snooping (v1/v2/v3), IGMP Snooping Fast Leave (v2,v3), IPv6 MLD v1/v2 Snooping
L3 IPv6
IPv4/IPv6 Dual Protocol Stack, IPv6 address
Management
Console Port RS-232 (RJ45), GUI (Web), telnet, SNMP (v1/v2c/v3), TFTP/FTP, Configuration backup and restore, Multilevel CLI, DHCP (Client/Relay/Server), DHCP Relay per VLAN, DHCP (Option 43/60/82), DHCPv6 (Option 37/38), DHCPv6 (Relay/Server), NTP/SNTP, Port Mirroring (per IP/TCP/UDP), RSPAN, IEEE 802.3ah EFM, IEEE 802.1ag CFM
MIB
RFC1066 - TCP/IP‐based MIB, RFC1213, 1157 - SNMPv2c/v3 MIB, RFC1493 - bridge MIB, RFC2674 - bridge MIB extension, RFC1643 - ethernet MIB, RFC1757 - RMON group 1,2,3,9, RFC2925 - Remote Management MIB, RFC2233 ‐ SMIv2 MIB
Technical data
Number of client ports
0
Electrical
PoE standard supported
  • IEEE 802.3af (PoE)
  • IEEE 802.3at (PoE+)
PoE power budget
124
Power supply
230 V AC
Maximal power consumption
≤ 150 W
Physical
Dimensions (Width x Height x Depth)
340 mm x 44 mm x 200 mm
Operating temperature
0|50 ℃
Relative humidity
10|90 %
You must select your brand attribute in Theme Settings -> Shop -> Brands
Based on WoodMart theme 2026 WooCommerce Themes.
payments
Close
  • Products
  • About us
    • News
  • Download
    • Data sheet download
    • Firmware
    • Manual
    • Extras
  • Where To Buy
  • BECOME OUR PARTNER
  • FAQ
  • Contact
  • Wishlist
  • Compare
  • Login / Register
Shop
Wishlist
0 items Cart
My account