phone-iconsales@dcneurope.eu
email-iconRMA    
email-iconB2B Sale Platform
email-iconProject Registration
[wpml_language_selector_widget]
DCN EUROPE DCN EUROPE
  • Products

    • Commercial switches
      • S4200 Series
      • S4600 Series
      • S4600X Series
      • S5750E Access Series
      • S5750E Aggregation Series
      • S5750M Series
      • CS6200 Access Series
      • CS6200 Aggregation Series
      • CS6500 Series
    • Industrial switches
      • IS2100D Series
    • Wifi solutions
      • Controllers
      • WiFi 6 Access Points

  • About us
    • News
  • Download
    • Data sheet download
    • Firmware
    • Manual
    • Extras
  • Where To Buy
  • BECOME OUR PARTNER
  • FAQ
  • Contact
0 Compare
Wishlist
Menu
DCN EUROPE DCN EUROPE
Click to enlarge
Home Przełączniki sieciowe S5750E-16F-SI-D
S5750E-16F-SI-D
S5750E-16F-SI-D
Back to products
S5750E-28F-SI-D
S5750E-28F-SI-D

S5750E-16F-SI-D

Przełączniki optyczne warstwy L3 lite – DCN S5750E-16F-SI-D, 8x 100/1000Base-X SFP + 4x COMBO (RJ45 lub SFP) + 4x 1/10GBase-X SFP+, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP, a także w przypadku instalacji strukturalnych 10Gb w przedsiębiorstwach;

Add to wishlist
Categories: Przełączniki sieciowe, Seria Agregacyjna S5750E Tags: 4x 1/10GBase-X SFP+, 4x Combo (RJ45 lub SFP), 8x 100/1000Base-X SFP
Share:

dcn_network_security

BEZPIECZEŃSTWO SIECI

stcking

Stacking

advanced qos icon

ZAAWANSOWANE FUNKCJE QOS

40GB ports

PORTY 10 GB I 40 GB

features icon

BEZ UKRYTYCH KOSZTÓW

KARTA KATALOGOWA (PDF)
Firmware
Manual

  • Description
  • Shipping & Delivery
  • SPECYFIKACJA TECHNICZNA
Description

Bezpieczeństwo sieci

  • IP Source Guard zapewnia filtrowanie źródłowych adresów IP w warstwie 2, aby zapobiec podszywaniu się pod nieautoryzowany host, który używa adresu IP autoryzowanego hosta. Ta funkcja wykorzystuje dynamiczne DHCP Snooping i statyczne wprowadzanie źródłowego adresu IP.
  • Seria S5750E obsługuje DHCP Snooping, który zapobiega atakom z wykorzystaniem nielegalnego serwera DHCP poprzez ustawienie zaufanych portów i nieużywanych portów. Włączając DHCP Snooping Binding i opcję DHCP 82, można łączyć moduły takie jak dot1x i ARP DAI lub niezależnie wdrażać kontrolę dostępu użytkownika.
  • Lista kontroli dostępu (ACL) może służyć do ograniczania dostępu do wrażliwych zasobów sieciowych poprzez filtrowanie pakietów i przekazywanie zgodnie z ustalonymi regułami. Zdefiniowana przez użytkownika lista ACL zapewnia bardziej elastyczną kontrolę dostępu dla użytkowników.
  • Seria S5750E obsługuje znacznie więcej funkcji zabezpieczeń L2, takich jak ochrona ARP, skanowanie ARP i inne technologie zabezpieczeń ARP i MAC w celu ochrony bezpieczeństwa i niezawodności sieci.

Stacking VCF

  • Dzięki 8 kolejkom na port seria S5750E-SI umożliwia zróżnicowaną klasyfikację do 8 rodzajów ruchu. Ruch jest określany zgodnie z IEEE802.1p, DSCP, priorytetem IP i numerem portu TCP / UDP, zapewniając optymalną wydajność aplikacji czasu rzeczywistego, takich jak głos i wideo.

PORTY 10 GB I 40 GB

  • Przełączniki agregacyjne serii S5750E oferują do 24 portów 10 gigabitów i 2 porty 40 gigabitów, które mogą pracować jako łącze nadmiarowe współpracujące z różnymi funkcjami ochrony pierścienia, skutecznie zwiększając skalowalność i wydajność sieci.
  • Wszystkie porty SFP+ obsługują transmisję 10 gigabit oraz 1 gigabit.
  • Wszystkie porty QSFP obsługują transmisję 4x 10gigabit po rozwiązaniu.

ZAAWANSOWANE FUNKCJE QOS

  • Dzięki 8 kolejkom na port seria S5750E-SI umożliwia zróżnicowaną klasyfikację do 8 rodzajów ruchu. Ruch jest określany zgodnie z IEEE802.1p, DSCP, priorytetem IP i numerem portu TCP / UDP, zapewniając optymalną wydajność aplikacji czasu rzeczywistego, takich jak głos i wideo.
  • Monitorowanie ruchu sieciowego za pomocą protokołów sFlow lub SNMP.

BEZ UKRYTYCH KOSZTÓW

  • Stosując przełączniki serii S5750E masz pewność, że sprzęt, którego używasz, posiada wszystkie dostępne funkcjonalności bez konieczności zakupu dodatkowych licencji.
Shipping & Delivery
SPECYFIKACJA TECHNICZNA
Klasyfikacja przełączników
Warstwa
3 Lite
Łączność
Combo (RJ45 lub SFP)
4
Porty 100/1000 Base-X (SFP)
8
Porty 1/10G Base-X (SFP+)
4
Port zarządzania OOB (10/100 Base-T RJ45)
1
Wydajność
Matryca przełączania
112 Gbps
Szybkość przesyłania danych
83 Mpps
Bufor pakietów
1,5 MB
Rama JUMBO
10 K
Liczba sieci VLAN
4 K
Tablica adresów MAC
16 K
Obsługa multiemisji
4 K
Tablica adresów MAC dodatkowe informacje
Tablica adresów MAC współdzielona dla unicastu i multicastu (w stosunku 1:1)
Tablica ACL
1,4 K
Dodatkowe informacje o tablicy ACL
Tablica ACL współdzielona dla ACL wejściowych i wyjściowych (w proporcji 1:1)
Liczba interfejsów Vlan (IP)
1 K
Współczynnik odbicia RL APC
1 K
Dodatkowe informacje o tablicy routingu
Tablica routingu współdzielona dla IPv4 i IPv6 (w stosunku 4:1)
Tablica ARP
4 K
Zegar CPU
800 MHz
Liczba portów Base-T (RJ45)
4
Dostępne prędkości portów Base-T (RJ45)
10 ; 100 ; 1000
Liczba portów Base-X (Optycznych)
16
Dostępne prędkości portów Base-X (Optycznych)
1000; 10G
Porty 1/10G Base-X (SFP+)
4
Port konsolowy- RS-232 (RJ45)
Yes
Port do zarządzania OOB
Yes
Port USB
Yes
Dostępne PoE
No
Funkcjonalność VSF
Yes
Funkcjonalność PIM Router
No
Zasilanie
230 V + 48V DC
RPSU
No
Hot Swap PSU
No
RPS
Yes
Chłodzenie
Active
Pamięć flash
160 MB
Pamięć RAM
512 MB
Cechy
Funkcje podwyższonej dostępności
IEEE 802.1D (STP), IEEE 802.1w (RSTP), IEEE 802.1 s (MSTP), IEEE 802.3 ad LACP (128 grup per urządzenie / 8 portów per grupa), Virtual Cable Testing, DDM, LLDP, Loop Guard, MRPP
Kontrola ruchu
IEEE 802.1Q (4094 VLAN's), Port-based VLAN, Protocol-based VLAN, IP subnet based VLAN, Voice VLAN, MAC VLAN, Algorytm LACP adresu IP/MAC źródłowego/docelowego (load balance), GVRP, IEEE 802.1ad Vlan Stacking (QinQ), Flexible QinQ
Bezpieczeństwo
Filtrowanie MAC warstwy 2, tunel BPDU, uwierzytelnianie i autoryzacja logowania przez RADIUS i TACACS+, księgowość/audyt TACACS+, SSH v1/v2, DHCP/DHCPv6 snooping, IPv4/IPv6 Source Guard, Bezpieczeństwo portów, oparte na portach IEEE 802.1x / mac- na podstawie
QoS
802.1p Priority Queues per Port, 802.1p Queuing method, Trusted COS/TOS/IP Precedence/DSCP/Port number, Broadcast Storm Control, Rate Limiting, port based, Strict priority, Weighted Deficit Round Robin, Weighted Random Early Detection, Strict priority in Weighted Deficit Round Robin
Multiemisja L2/L3
Multicast VLAN, IGMP v1,v2, v3, IGMP Query, IGMP Snooping (v1,v2,v3), IGMP Snooping Fast Leave(v2,v3), PIM-DM/SM/SSM, anycast RP, IPv6 MLD v1/v2 Snooping
Routing
Trasa statyczna IPv4 / IPv6, RIP v1,v2 / RIPng, OSPF v2 / OSPF v3, BGP / BGP4+
L3 IPv6
IPv4/IPv6 Dual Protocol Stack, IPv6 address, IPv6 Tunneling
Management
Port konsolowy (CLI), Port zarządzający RJ45, USB2.0, GUI, telnet, SNMP, TFTP/FTP, Kopia zapasowa konfiguracji oraz jej przywracanie, Wielopoziomowy CLI, DHCP Client/Relay/Server, DHCP Relay per VLAN, DHCP Option 43/60/82, DHCPv6 Option 37/38, DHCPv6 Relay/Server, NTP, Port Mirroring per IP/TCP/UDP, RSPAN, OAM EFM/CFM
MIB
RFC 1066 TCP/IP‐based MIB, RFC1213, 1157 SNMPv2c/v3 MIB, RFC1493 bridge MIB, RFC 2674 bridge MIB extension, RFC1643 ethernet MIB, RFC1757 RMON group 1/2/3/9, RFC 2925 Remote Management MIB, RFC 2233 (rfc2233) ‐ SMIv2 MIB
Elektryczne
Zasilacz
230 V AC
Zasilacz nadmiarowy
48 V DC, RPS
Maksymalny pobór mocy
≤ 22 W
Fizyczne
Wymiary (szerokość x wysokość x głębokość)
330 mm x 44 mm x 230 mm
Temperatura robocza
0|50 ℃
Wilgotność względna
10|90 %

Related products

Compare

CS6200-28X-EI (R2)

Przełączniki sieciowe, Seria Dostępowa CS6200
Przełączniki dostępowe warstwy L3 z funkcją PIM routera - DCN CS6200-28X-EI (R2), 20x10/100/1000Base-T RJ45 + 4x COMBO (SFP lub RJ45) + 4x1/10GBase-X SFP+, przeznaczony do pracy w sieciach telekomunikacyjnych, ISP, jak również w instalacjach strukturalnych enterprise 10Gb;
Read more
Quick view
Compare

CS6200-28X-HI-24F

Przełączniki sieciowe, Seria Agregacyjna CS6200
Przełączniki optyczne warstwy L3 z funkcją routera PIM – DCN CS6200-28X-HI-24F, 12x 100/1000Base-X + 12x COMBO (RJ45 lub SFP) + 4 x1/10GBase-X, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP, jak także w korporacyjnych instalacjach strukturalnych 10Gb;
Read more
Quick view
Compare

CS6200-28X-P-EI (R2)

Przełączniki sieciowe, Seria Dostępowa CS6200
Przełączniki dostępowe warstwy L3 z funkcją routera PIM – DCN CS6200-28X-P-EI (R2), 20x 10/100/1000Base-T RJ45 z funkcją PoE/PoE+ + 4x funkcja COMBO (SFP lub RJ45 z funkcją PoE/PoE+) + 4 x1/10GBase-X SFP+, przeznaczone do pracy w sieciach telekomunikacyjnych, u dostawców usług internetowych oraz w przedsiębiorstwach z instalacją strukturalną 10Gb.
Read more
Quick view
Compare

CS6200-8G24S2Q-EI

Przełączniki sieciowe, Seria Agregacyjna CS6200
Przełączniki agregacyjne warstwy L3 z funkcją routera PIM – DCN CS6200-8G24S2Q-EI, 8x 10/100/1000Base-T RJ45 + 24x 100/1000Base-X SFP+ + 2x 40GBase-X QSFP, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP, jak także w korporacyjnych instalacjach strukturalnych 10Gb;
Read more
Quick view
Compare

CS6580-32CQ-HI

Przełączniki sieciowe, Seria CS6500
Przegląd produktu Przełącznik 100G do centrum danych CS6580-HI wykorzystuje zaawansowaną architekturę sprzętową i programową, obsługuje wbudowane modułowe nadmiarowe zasilacze 1+1, nadmiarowe wentylatory 5+1, wentylację poprzeczną i regulowany kierunek wiatru. CS6580-HI jest idealny do przetwarzania w chmurze TOR centrum danych lub przełączników spine w centrum danych. W przypadku kampusu lub innej dużej sieci CS6580-HI można również wdrożyć w warstwie agregacji lub warstwie szkieletowej ze względu na wysoką wydajność i niezawodność. Kluczowe cechy i najważniejsze cechy Hi…
Read more
Quick view
Compare

S4600-52P-SI

Przełączniki sieciowe, Seria S4600
Przełączniki dostępowe warstwy L2 – DCN S4600-52P-SI, 48x 10/100/1000Base-T RJ45 + 4x 100/1000Base-X SFP, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP oraz w instalacjach strukturalnych małych firm i przedsiębiorstw
Read more
Quick view
Compare

S5750E-26X-SI (R2)

Przełączniki sieciowe, Seria Agregacyjna S5750E
Przełączniki agregacyjne warstwy L2 – DCN S5750E-26X-SI, 24x 1G/10G Base-X SFP+ + 2x 40GBase-X QSFP, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP, a także w korporacyjnych instalacjach strukturalnych 10Gb
Read more
Quick view
Compare

S5750E-28X-SI (R2)

Przełączniki sieciowe, Seria Dostępowa S5750E
Przełączniki dostępowe L3 Lite – DCN S5750E-28X-SI (R2), 24x 10/100/1000Base-T RJ45 + 4x 1/10GBase-X SFP+, przeznaczone do pracy w sieciach telekomunikacyjnych, ISP, a także w strukturalnych instalacjach korporacyjnych 10Gb ;
Read more
Quick view
    Click to enlarge
    Home Przełączniki sieciowe S5750E-16F-SI-D
    S5750E-52X-P-SI (R2)
    S5750E-52X-P-SI (R2)
    Back to products
    S5750E-16F-SI-D
    S5750E-16F-SI-D

    S5750E-16F-SI-D

    L3 lite layer optical switches – DCN S5750E-16F-SI-D, 8x 100/1000Base-X SFP + 4x COMBO (RJ45 or SFP) + 4x 1/10GBase-X SFP+, designed to work in telecommunication networks, ISP, as well as in 10Gb enterprise structural installations;

    Add to wishlist
    Categories: Commercial Switches, S5750E Aggregation Series Tags: 4x 1/10GBase-X SFP+, 4x Combo (RJ45 lub SFP), 8x 100/1000Base-X SFP
    Share:

    dcn_network_security

    Network security

    stcking

    Stacking

    advanced qos icon

    ADVANCED QOS FUNCTIONS

    40GB ports

    10Gbit and 40Gbit Ports

    features icon

    FEATURES WITHOUT HIDING COSTS

    Data Sheet (PDF)
    Firmware
    Manual

    • Description
    • Shipping & Delivery
    • Product Specifications
    Description

    Network Security

    • IP Source Guard provides Layer 2 source IP address filtering to prevent spoofing of an unauthorized host uses authorized hosts IP address. This feature uses dynamic DHCP Snooping and a static input of the source IP address.
    • The S5750E series support DHCP Snooping which prevent attacks with using an illegal DHCP server by setting trusted ports and unused ports. By enabling DHCP Snooping Binding and DHCP option 82, you can combine modules such as dot1x and ARP DAI or independently implement user access control.
    • Access control list (ACL) can be used to restrict access to sensitive network resources by filtering packets and forwarding according to established rules. The user-defined ACL provides more flexible access control for users.
    • The S5750E series supports much more L2 security features such as ARP protection, ARP scanning and other ARP and MAC security technologies to protect network security and reliability.

    VCF Stacking

    • With 8 queues per port, the S5750E-SI series allows differentiated classification of up to 8 types of traffic. Traffic is determined according to IEEE802.1p, DSCP, IP priority and TCP / UDP port number, ensuring optimal performance of real-time applications such as voice and video.

    10 GIGABIT AND 40 GIGABIT PORTS

    • The S5750E series of aggregation switches offers up to 24x 10 gigabit and 2x 40 gigabit ports that can work as a redundant link working with various ring protection functions, effectively increasing scalability and network performance.
    • All SFP + ports support 10 gigabit as well as 1 gigabit transmission.
    • All QSFP ports support 4x 10gigabit transmission after unbinding.

    ADVANCED QOS FUNCTIONS

    • With 8 queues per port, the S5750E-SI series allows differentiated classification of up to 8 types of traffic. Traffic is determined according to IEEE802.1p, DSCP, IP priority and TCP / UDP port number, ensuring optimal performance of real-time applications such as voice and video.
    • Network traffic monitoring using sFlow or SNMP protocols.

    FEATURES WITHOUT HIDING COSTS

    • With using switches of the S5750E series you can be sure that the equipment which you are using has all available functionalities without the needs to purchase additional licenses.
    Shipping & Delivery
    Product Specifications
    Switch Classification
    Layer
    3 Lite
    Connectivity
    Combo (RJ45 or SFP)
    4
    100/1000 Base-X (SFP) ports
    8
    1/10G Base-X (SFP+) ports
    4
    Management Port OOB (10/100 Base-T RJ45)
    1
    Performance
    Switching matrix
    112 Gbps
    Data rate
    83 Mpps
    Packet buffer
    1,5 MB
    JUMBO frame
    10 K
    Number of VLANs
    4 K
    MAC address table
    16 K
    Multicast support
    4 K
    MAC address table additional info
    MAC address Table shared for unicast and multicast (in 1:1 ratio)
    ACL Table
    1,4 K
    ACL table additional info
    ACL Table shared for ingress and egress (in 1:1 ratio)
    Number of Vlan Interfaces (IP)
    1 K
    Reflectance RL APC
    1 K
    Routing table additional info
    Routing Table shared for IPv4 and IPv6 (in 4:1 ratio)
    ARP Table
    4 K
    CPU clock
    800 MHz
    Number of Base-T (RJ45) ports
    4
    Base-T (RJ45) Available speeds
    10 ; 100 ; 1000
    Number of Base-X (Optical) ports
    16
    Base-X (Oprtical) Available speeds
    1000; 10G
    1/10G Base-X (SFP+) ports
    4
    Console port - RS-232 (RJ45)
    Yes
    Management Port OOB
    Yes
    USB Port
    Yes
    PoE Available
    No
    VSF Available
    Yes
    PIM Router Available
    No
    Power Supply
    230 V + 48V DC
    RPSU
    No
    Hot Swap PSU
    No
    RPS
    Yes
    Cooling
    Active
    Flash memory
    160 MB
    RAM memory
    512 MB
    Features
    Resilience and availability
    IEEE 802.1D STP/802.1w RSTP/802.1s MSTP, IEEE 802.3ad LACP, Virtual Cable Testing, DDM, LLDP / LLDP-MED, VRRP, Loop guard, ERPS (ITU-T G.8032), MRPP
    Traffic control
    802.1Q VLAN, Port-based VLAN, Protocol-based VLAN, IP subnet based VLAN, Voice VLAN, Mac VLAN, Super VLAN, LACP algorithm of source/destination IP (load balance), GVRP, 802.1ad Vlan Stacking (QinQ), Flexible QinQ
    Security
    Layer 2 MAC filtering, BPDU Tunnel, Login authentication and authorization by RADIUS and TACACS+, TACACS+ accounting/ auditing, SSH v1/v2, DHCP/DHCPv6 snooping, IPv4/IPv6 Source Guard, Port security, IEEE 802.1x port-based / mac-based
    QoS
    802.1p Priority Queues per Port, 802.1p Queuing method, Trusted COS/TOS/IP Precedence/DSCP/Port number, Broadcast Storm Control, Rate Limiting, port based, Strict priority, Weighted Deficit Round Robin, Weighted Random Early Detection, Strict priority in Weighted Deficit Round Robin
    L2/L3 Multicast
    Multicast VLAN, IGMP (v1,v2,v3), IGMP Query, IGMP Snooping (v1,v2,v3), IGMP Snooping Fast Leave(v2,v3), PIM (DM/SM/SSM), anycast RP, IPv6 MLD v1/v2 Snooping
    Routing
    Static route IPv4 / IPv6, RIP v1,v2 / RIPng, OSPF v2 / OSPF v3, BGP / BGP4+
    L3 IPv6
    IPv4/IPv6 Dual Protocol Stack, IPv6 address, IPv6 Tunneling
    Management
    Console Port RS-232 (RJ45), GUI (Web), telnet, SNMP, TFTP/FTP, Configuration backup and restore, Multilevel CLI, DHCP Client/Relay/Server, DHCP (Option 43/60/82), DHCPv6 (Option 37/38), DHCPv6 Relay/Server, SNTP / NTP, sFlow, RSPAN, ERSPAN, Cluster, Stack (VSF), IEEE 802.3ah EFM, IEEE 802.1ag CFM
    MIB
    RFC1066 - TCP/IP‐based MIB, RFC1213, 1157 - SNMPv2c/v3 MIB, RFC1493 - bridge MIB, RFC2674 - bridge MIB extension, RFC1643 - ethernet MIB, RFC1757 - RMON group 1,2,3,9, RFC2925 - Remote Management MIB, RFC2233 ‐ SMIv2 MIB
    Electrical
    Power supply
    230 V AC
    Redundant power supply
    48 V DC, RPS
    Maximal power consumption
    ≤ 22 W
    Physical
    Dimensions (Width x Height x Depth)
    330 mm x 44 mm x 230 mm
    Operating temperature
    0|50 ℃
    Relative humidity
    10|90 %

    Related products

    Compare

    CS6200-28X-EI (R2)

    Commercial Switches, CS6200 Access Series
    L3 layer access switches with PIM router function - DCN CS6200-28X-EI (R2), 20x 10/100/1000Base-T RJ45 + 4x COMBO (SFP or RJ45) + 4 x1/10GBase-X SFP+, designed for use in telecommunication networks, ISP, as well as in 10Gb enterprise structural installations
    Read more
    Quick view
    Compare

    CS6200-28X-HI-24F

    Commercial Switches, CS6200 Aggregation Aeries
    L3 layer optical switches with PIM router function - DCN CS6200-28X-HI-24F, 12x 100/1000Base-X + 12x COMBO (RJ45 or SFP) + 4 x1/10GBase-X, designed to work in telecommunications networks, ISPs, as also in 10Gb enterprise structural installations;
    Read more
    Quick view
    Compare

    S4200-10P-PL-SI

    Commercial Switches, S4200 Series
    L2 layer PoE switches - DCN S4200-10P-PL-SI, 8x 10/100/1000Base-T with PoE + (70W) RJ45 + 2x 100/1000Base-X SFP, AC power supply, 1U, designed for use in telecommunication networks, ISPs, and also in structural installations of small business and enterprise, CCTV, WiFi
    Read more
    Quick view
    Compare

    S4600-10P-P-SI (R2)

    Commercial Switches, S4600 Series
    L2 layer PoE switches - DCN S4600-10P-P-SI - 8x 10/100/1000Base-T with PoE + (124W) RJ45 + 2x 100/1000Base-X, designed to work in telecommunication networks, ISP, as well as in small business structural installations and enterprise, CCTV, WiFi;
    Read more
    Quick view
    Compare

    S4600-28P-SI (R3)

    Commercial Switches, S4600 Series
    L2 layer access switches - DCN S4600-28P-SI, 24x 10/100/1000Base-T RJ45 + 4x 100/1000Base-X SFP, designed for use in telecommunications networks, ISP as well as in structural installations of small business - once enterprise
    Read more
    Quick view
    Compare

    S5750E-52F-SI-D

    Commercial Switches, S5750E Aggregation Series
    L3 layer access switches - S5750E-52F-SI-D, 48x 100/1000Base-X SFP + 4x 1/10GBase-X SFP+, designed for use in telecommunication networks, ISP, as well as in 10Gb enterprise structural installations;
    Read more
    Quick view
    Compare

    S5750E-52X-P-SI (R2)

    Commercial Switches, S5750E Access Series
    L3 layer access switches - S5750E-52X-SI (R2), 48x 10/100/1000Base-T RJ45 + 4x 1/10GBase-X SFP+, designed for use in telecommunication networks, ISP, as well as in 10Gb enterprise structural installations;
    Read more
    Quick view
    Compare

    S5750M-30X-P-SI

    Commercial Switches, S5750M Series
    L3 layer access switches with PIM router function - DCN S5750M-30X-P-SI, 24x 100/1000/2500 Base-T RJ45 + 4x 1/10G Base-X SFP+ + 2x 40G Base-X QSFP, designed for use in telecommunication networks, ISP, as well as in 10Gb enterprise structural installations;
    Read more
    Quick view
      You must select your brand attribute in Theme Settings -> Shop -> Brands
      Based on WoodMart theme 2026 WooCommerce Themes.
      payments
      Close
      • Products
      • About us
        • News
      • Download
        • Data sheet download
        • Firmware
        • Manual
        • Extras
      • Where To Buy
      • BECOME OUR PARTNER
      • FAQ
      • Contact
      • Wishlist
      • Compare
      • Login / Register
      Shop
      Wishlist
      0 items Cart
      My account